File libgnomeprintui.changes of Package libgnomeprintui

-------------------------------------------------------------------
Fri Mar  1 12:45:27 UTC 2013 - dimstar@opensuse.org

- Spec-cleanup using format_spec_file service.

-------------------------------------------------------------------
Sun Feb 27 13:39:13 UTC 2011 - aj@suse.de

- Change lang package Requires to Recommends since it is not
  mandatory at runtime.

-------------------------------------------------------------------
Tue Sep 28 13:26:41 CEST 2010 - vuntz@opensuse.org

- Update to version 2.18.6:
  + Updated translations.

-------------------------------------------------------------------
Tue Mar 30 20:21:06 CEST 2010 - vuntz@opensuse.org

- Update to version 2.18.5:
  + Updated translations.
- Remove en@shaw translations on 11.2 and earlier.

-------------------------------------------------------------------
Fri Dec 18 12:05:24 CET 2009 - jengelh@medozas.de

- Add baselibs.conf as a source
- Package documentation as noarch

-------------------------------------------------------------------
Wed Dec  2 11:58:36 CET 2009 - vuntz@opensuse.org

- Update the way we remove the la locale for old versions of
  openSUSE.

-------------------------------------------------------------------
Mon Mar 16 14:46:16 CET 2009 - sbrabec@suse.cz

- Added support for translation-update-upstream (FATE#301344).

-------------------------------------------------------------------
Mon Mar  9 02:46:00 CET 2009 - vuntz@novell.com

- Exclude locale files for la for openSUSE <= 11.1.

-------------------------------------------------------------------
Fri Mar  6 21:57:20 CET 2009 - vuntz@novell.com

- Update to version 2.18.4:
  + Make this work with deprecations and single includes in
    glib/gtk+
	+ Updated translations
- Remove AutoReqProv: it's default now.
- Remove unneeded BuildRequires: gnome-common, sgml-skel
- Remove unneeded call to autoreconf.

-------------------------------------------------------------------
Sat Feb 28 02:37:10 CET 2009 - crrodriguez@suse.de

- remove all libtool "la" files
- fix -devel package dependencies 

-------------------------------------------------------------------
Wed Jan  7 12:34:56 CET 2009 - olh@suse.de

- obsolete old -XXbit packages (bnc#437293)

-------------------------------------------------------------------
Tue Sep 23 12:47:20 CDT 2008 - maw@suse.de

- Update to version 2.18.3:
  + Fix build against recent versions of gtk2
  + Updated translations.

-------------------------------------------------------------------
Thu Apr 10 12:54:45 CEST 2008 - ro@suse.de

- added baselibs.conf file to build xxbit packages
  for multilib support

-------------------------------------------------------------------
Mon Feb 18 22:16:22 CET 2008 - maw@suse.de

- Update to version 2.18.2:
  + Fix a crash observed in gedit
  + Remove unneded popt usage
  + Misc. cleanups.

-------------------------------------------------------------------
Tue Sep 18 17:21:15 CEST 2007 - sbrabec@suse.cz

- Updated to version 2.18.1:
  * L10N fixes
  * Updated translations

-------------------------------------------------------------------
Tue Aug  7 20:50:24 CEST 2007 - maw@suse.de

- Use %fdupes
- Split off a -lang subpackage
- s#%run_ldconfig#/sbin/ldconfig/ in %post and %postun.

-------------------------------------------------------------------
Fri Mar 23 11:36:46 CST 2007 - maw@suse.de

- Update to version 2.18.0
- Don't delete the po/no.* stuff anymore.

-------------------------------------------------------------------
Wed Feb  7 12:27:30 CET 2007 - sbrabec@suse.cz

- Do not build unusable static libraries (#238552).

-------------------------------------------------------------------
Mon Jan  8 18:38:42 CET 2007 - sbrabec@suse.cz

- More spec file cleanups.

-------------------------------------------------------------------
Thu Dec 14 11:24:39 CST 2006 - maw@suse.de

- Move to /usr
- Clean up specfile a bit.

-------------------------------------------------------------------
Mon Feb 13 00:03:04 CET 2006 - ro@suse.de

- added libgnomeui-devel to Requires of devel package 

-------------------------------------------------------------------
Sun Jan 29 17:28:58 CET 2006 - aj@suse.de

- Fix BuildRequires.

-------------------------------------------------------------------
Wed Jan 25 21:32:22 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Tue Oct 11 19:03:24 CEST 2005 - gekker@suse.de

- Update to version 2.12.1
- Fix crashes in print dialogs (#118797)

-------------------------------------------------------------------
Tue Sep  6 17:50:48 CEST 2005 - gekker@suse.de

- Update to version 2.12.0 (GNOME 2.12) 

-------------------------------------------------------------------
Tue Aug 16 15:19:23 CEST 2005 - sbrabec@suse.cz

- Use gnomesu instead of kdesu.

-------------------------------------------------------------------
Fri Jun 24 02:14:14 CEST 2005 - ro@suse.de

- added directories to filelist 

-------------------------------------------------------------------
Wed Jun 22 02:12:40 CEST 2005 - gekker@suse.de

- Update to version 2.11.0 

-------------------------------------------------------------------
Wed Jun  1 18:48:53 CEST 2005 - sbrabec@suse.cz

- Fixed devel requirements.

-------------------------------------------------------------------
Mon Mar 28 19:25:41 CEST 2005 - gekker@suse.de

- Fix Requires for libgnomeprintui-devel (9124). 

-------------------------------------------------------------------
Wed Mar 23 19:24:00 CET 2005 - jody@suse.de

- upstream 2.10.2 to sync with libgnomeprint
- only display Duplex when available

-------------------------------------------------------------------
Wed Mar 16 17:09:02 CET 2005 - jody@suse.de

- upstream 2.10.1 to fix leak, and put Printer tab first

-------------------------------------------------------------------
Wed Mar  9 18:16:40 CET 2005 - clahey@suse.de

- update to 2.10.0.1

-------------------------------------------------------------------
Tue Jan 18 12:21:28 CET 2005 - clahey@suse.de

- Updated to 2.8.2.

-------------------------------------------------------------------
Fri Nov 19 14:18:22 CET 2004 - ro@suse.de

- removed extra aclocal include directive

-------------------------------------------------------------------
Mon Oct 25 12:37:42 CEST 2004 - ro@suse.de

- locale rename: no -> nb

-------------------------------------------------------------------
Tue Oct 12 18:30:29 CEST 2004 - sbrabec@suse.cz

- Removed openssl from build requirements.

-------------------------------------------------------------------
Mon Oct  4 16:23:55 CEST 2004 - jody@suse.de

- Add an 'add printer' button #59414

-------------------------------------------------------------------
Mon Sep 13 19:15:45 CEST 2004 - jody@suse.de

- updated to 2.8.0
- Convert the printer selector to list printers and jobs
- update printers on the fly in the ui

-------------------------------------------------------------------
Sat Jul 31 04:48:53 CEST 2004 - jody@suse.de

- updated to 2.7.1

-------------------------------------------------------------------
Tue Jun 22 23:46:16 CEST 2004 - jody@suse.de

- Updated to version 2.6.2
- Merged in an updated printer icon list

-------------------------------------------------------------------
Tue Apr 27 12:21:56 CEST 2004 - sbrabec@suse.cz

- Updated to version 2.6.1 (GNOME 2.6).

-------------------------------------------------------------------
Wed Mar 31 21:11:59 CEST 2004 - jody@suse.de

- Fix the printer display patch (SuSE Bug Id#36817)
- Fix some compiler warnings
- Fix the copies and collation fields

-------------------------------------------------------------------
Fri Feb 27 10:56:34 CET 2004 - hhetter@suse.de

- updated to version 2.5.3, better cups interaction
- applied patch: display printers as icon list 

-------------------------------------------------------------------
Tue Jan 20 11:08:51 CET 2004 - hhetter@suse.de

- updated to version 2.4.2 

-------------------------------------------------------------------
Sat Jan 10 16:31:57 CET 2004 - adrian@suse.de

- add %defattr and %run_ldconfig

-------------------------------------------------------------------
Wed Oct 08 17:29:56 CEST 2003 - sbrabec@suse.cz

- Updated to version 2.4.0 (GNOME 2.4).

-------------------------------------------------------------------
Thu Jul 24 00:55:25 CEST 2003 - hhetter@suse.de

- fix typo 

-------------------------------------------------------------------
Mon Jul 14 15:22:33 CEST 2003 - sbrabec@suse.cz

- GNOME prefix change to /opt/gnome.

-------------------------------------------------------------------
Thu Jun 26 17:21:35 CEST 2003 - sbrabec@suse.cz

- Updated to version 2.2.1.3.

-------------------------------------------------------------------
Tue Jun 24 15:10:45 CEST 2003 - sbrabec@suse.cz

- Updated to version 2.2.1.2.
- Use %find_lang.
- Prefix clash fix (gtk-doc).
- Branched libgnomeprintui-doc.

-------------------------------------------------------------------
Mon Jun  2 00:01:07 CEST 2003 - ro@suse.de

- include devel docs to devel subpackage 

-------------------------------------------------------------------
Thu Feb  6 12:11:25 CET 2003 - hhetter@suse.de

- updated to version 2.2.1.1 [GNOME 2.2.0] 

-------------------------------------------------------------------
Tue Jan 28 10:47:04 CET 2003 - hhetter@suse.de

- updated to version 2.2.1 

-------------------------------------------------------------------
Wed Jan 15 14:33:13 CET 2003 - hhetter@suse.de

- build with #neededforbuild expat
- updated to version 2.1.8 
- filelist fix

-------------------------------------------------------------------
Thu Oct 31 14:37:13 CET 2002 - hhetter@suse.de

- udpated to version 1.116.0 

-------------------------------------------------------------------
Thu Oct 24 10:50:49 CEST 2002 - hhetter@suse.de

- use "-c" with automake (Bug Id#21066) 

-------------------------------------------------------------------
Mon Aug 12 01:40:48 CEST 2002 - ro@suse.de

- hack to build with new automake 

-------------------------------------------------------------------
Fri Aug  9 11:35:20 CEST 2002 - hhetter@suse.de

- add openssl to neededforbuild 

-------------------------------------------------------------------
Fri Jun 21 00:58:58 CEST 2002 - ro@suse.de

- use "-a -f" for automake 

-------------------------------------------------------------------
Tue Jun 11 10:51:43 CEST 2002 - hhetter@suse.de

- updated to version 1.115.0 

-------------------------------------------------------------------
Wed May 15 15:28:20 CEST 2002 - ro@suse.de

- use libdir 

-------------------------------------------------------------------
Wed Apr 10 09:41:30 CEST 2002 - hhetter@suse.de

- build fixes
- updates to version 1.112.0 [gnome desktop beta3] 

-------------------------------------------------------------------
Fri Feb  1 14:04:40 CET 2002 - hhetter@suse.de

- updated to version 1.110.0 [gnome desktop alpha2] 

-------------------------------------------------------------------
Fri Feb  1 00:26:08 CET 2002 - ro@suse.de

- changed neededforbuild <libpng> to <libpng-devel-packages>

-------------------------------------------------------------------
Fri Jan 18 14:16:49 CET 2002 - hhetter@suse.de

- prefix to /opt/gnome2 

-------------------------------------------------------------------
Tue Jan 15 11:36:10 CET 2002 - hhetter@suse.de

- initial SuSE package for GNOME 2.0 platform