File baselibs.conf of Package libibmad

libibmad5
libibmad-devel
 requires -libibmad-<targettype>
 requires "libibmad5-<targettype> = <version>"