File libibmad.changes of Package libibmad

-------------------------------------------------------------------
Tue Jun  3 11:24:34 CEST 2014 - pth@suse.de

- Update to OFED 3.12 final.

-------------------------------------------------------------------
Thu Feb 13 17:35:54 CET 2014 - pth@suse.de

- Update to 1.3.11 for fate#315488:
  * mad_rpc(): Fail with EINVAL if max_retries <= 0

-------------------------------------------------------------------
Wed Jan 29 19:33:49 CET 2014 - pth@suse.de

- Lisence iks GPL-2.0 or BSD-2-Clause.
- Add COPYING to documentation.

-------------------------------------------------------------------
Wed Jan 29 11:30:59 CET 2014 - pth@suse.de

- Modify description for the runtime lib subpackage.
- Update to 1.3.10 from OFED 3.12.

-------------------------------------------------------------------
Fri Jan 24 18:58:31 CET 2014 - pth@suse.de

- Fix version in change log.

-------------------------------------------------------------------
Fri Jan 17 17:46:18 CET 2014 - pth@suse.de

- Update to 1.3.10 from OFED 3.12.

-------------------------------------------------------------------
Tue Sep 11 16:07:23 CEST 2012 - pth@suse.de

- Don't delete the .la file before packaging it.

-------------------------------------------------------------------
Tue Sep 11 12:50:36 CEST 2012 - pth@suse.de

- Do package static libs but in their own package.

-------------------------------------------------------------------
Wed Sep  5 19:12:25 UTC 2012 - jengelh@inai.de

- Remove redundant sections from specfile, set SRPM group
- Parallel build with %_smp_mflags
- Cease shipping static libraries

-------------------------------------------------------------------
Mon Sep  3 11:45:10 CEST 2012 - pth@suse.de

- Split off static library into its own sub package.
- Repackage tarball with bzip2

-------------------------------------------------------------------
Thu Aug 30 19:24:55 CEST 2012 - pth@suse.de

- Update to 1.3.8 from OFED 1.5.4.1

-------------------------------------------------------------------
Fri May  4 14:00:35 CEST 2012 - pth@suse.de

- Explicitly build require automake, autoconf and libtool

-------------------------------------------------------------------
Fri Oct 29 17:55:10 CEST 2010 - pth@suse.de

- Create new versioned subpackage for the runtime lib.
- Adapt post and postun.

-------------------------------------------------------------------
Thu Oct 21 16:53:55 UTC 2010 - stefan.fent@novell.com

- update to v1.3.6 from OFED 1.5.2 

-------------------------------------------------------------------
Tue May 25 03:12:36 CEST 2010 - jjolly@novell.com

- Also removed static package dependency on libibcommon-devel

-------------------------------------------------------------------
Tue May 25 00:13:00 CEST 2010 - jjolly@novell.com

- Updated to v1.3.4 from OFED 1.5.1
- Removed build dependencies on libibcommon-devel and
  lilbibverbs-devel
- Added infiniband/mad_osd.h header

-------------------------------------------------------------------
Sat Jul 11 02:26:30 CEST 2009 - jjolly@suse.de

- Updated to v1.2.3_20090314 from OFED 1.4.1 release

-------------------------------------------------------------------
Wed Oct 15 22:35:30 CEST 2008 - jjolly@suse.de

- Updated to version from OFED 1.3.1 release

-------------------------------------------------------------------
Thu Feb 28 20:01:42 CET 2008 - jjolly@suse.de

- Updated to 1.1.6 from OFED 1.3 GA release

-------------------------------------------------------------------
Tue Jan 29 16:09:06 CET 2008 - jjolly@suse.de

- Updated to 1.1.5 from OFED 1.3 rc2

-------------------------------------------------------------------
Mon Jul  2 16:40:07 CEST 2007 - hvogel@suse.de

- Use correct version 1.0.5 that comes with OFED 1.2

-------------------------------------------------------------------
Wed Jun 20 14:06:13 CEST 2007 - hvogel@suse.de

- Initial Package, Version 3.2.0