File baselibs.conf of Package liboldX

liboldX6
liboldX-devel
	requires -liboldX-<targettype>
	requires "liboldX6-<targettype> = <version>"