File baselibs.conf of Package mpc

libmpc3
mpc-devel
  requires -mpc-<targettype>
  requires "libmpc3-<targettype> = <version>"