File newt-rpmlintrc of Package newt

# newt-devel just needs the lib package
addFilter("no-dependency-on newt")
# newt-devel should require python-devel
addFilter("useless-explicit-requires python")