File planner-libgnome.patch of Package planner

Index: planner-0.14.6/src/Makefile.am
===================================================================
--- planner-0.14.6.orig/src/Makefile.am
+++ planner-0.14.6/src/Makefile.am
@@ -175,8 +175,8 @@ plugindir = $(libdir)/planner/plugins
 if HAVE_GDA
 sql_plugin = libsql-plugin.la
 libsql_plugin_la_SOURCES = planner-sql-plugin.c
-libsql_plugin_la_LIBADD =  $(GDA_LIBS)
-libsql_plugin_la_CFLAGS = $(GDA_CFLAGS) -DGDA_VERSION=@GDA_VER@
+libsql_plugin_la_LIBADD =  $(GDA_LIBS) $(PLANNER_LIBS)
+libsql_plugin_la_CFLAGS = $(GDA_CFLAGS) -DGDA_VERSION=@GDA_VER@ $(PLANNER_CFLAGS)
 libsql_plugin_la_LDFLAGS = -avoid-version -module
 endif
openSUSE Build Service is sponsored by