File _patchinfo of Package patchinfo.11060

<patchinfo incident="11060">
  <issue tracker="bnc" id="1130103">libssh2-1-1.8.0-4.3.1 : Unable to send userauth-publickey request</issue>
  <issue tracker="bnc" id="1133528">SLES 15: HANA scale-out installation fails on SLES 15 [SP1]</issue>
  <issue tracker="cve" id="2019-3859"/>
  <category>security</category>
  <rating>important</rating>
  <packager>pmonrealgonzalez</packager>
  <description>This update for libssh2_org fixes the following issues:

  - Incorrect upstream fix for CVE-2019-3859 broke public key authentication [bsc#1133528, bsc#1130103]

</description>
  <summary>Security update for libssh2_org</summary>
</patchinfo>