File _patchinfo of Package patchinfo.13039

<patchinfo incident="13039">
  <issue tracker="bnc" id="1154862">VUL-0: CVE-2019-17498: libssh2_org: integer overflow in a bounds check might lead to to disclose sensitive information or cause a denial of service</issue>
  <issue tracker="cve" id="2019-17498"/>
  <packager>pmonrealgonzalez</packager>
  <rating>moderate</rating>
  <category>security</category>
  <summary>Security update for libssh2_org</summary>
  <description>This update for libssh2_org fixes the following issue:

- CVE-2019-17498: Fixed an integer overflow in a bounds check that might have led to the disclosure of sensitive information or a denial of service (bsc#1154862).
</description>
</patchinfo>