File baselibs.conf of Package file.7741

libmagic1
    requires "file-magic = <version>"
file-devel
    requires -file-<targettype>
    requires "libmagic1-<targettype> = <version>"