File baselibs.conf of Package numactl

libnuma1
  obsoletes "numactl-<targettype> <= <version>"
  provides "numactl-<targettype> = <version>"
arch ppc package libnuma-devel
   requires -numactl1-<targettype>
   requires -libnuma-<targettype>
   requires "numactl-<targettype> = <version>"