File _patchinfo of Package patchinfo.10009

<patchinfo incident="10009">
  <issue tracker="bnc" id="1111151">VUL-0: CVE-2018-1000805: python-paramiko: python-paramiko: Authentication bypass in auth_handler.py</issue>
  <issue tracker="bnc" id="1121846">python-paramiko: sync with Factory</issue>
  <issue tracker="bnc" id="1115769">python-paramiko throw traceback if python-gssapi installed</issue>
  <issue tracker="cve" id="2018-1000805"/>
  <category>security</category>
  <rating>important</rating>
  <packager>mcepl</packager>
  <description>This update for python-paramiko to version 2.4.2 fixes the following issues:

Security issue fixed:

- CVE-2018-1000805: Fixed an authentication bypass in auth_handler.py (bsc#1111151)

Non-security issue fixed:

- Disable experimental gssapi support (bsc#1115769)
</description>
  <summary>Security update for python-paramiko</summary>
</patchinfo>