File _patchinfo of Package patchinfo.10070

<patchinfo incident="10070">
  <issue tracker="bnc" id="1100691">VUL-0: CVE-2018-1000622 rust: rustdoc loads plugins from world writable directory allowing for arbitrary code execution</issue>
  <issue tracker="cve" id="2018-1000622"/>
  <category>recommended</category>
  <rating>moderate</rating>
  <packager>federico-mena</packager>
  <description>

Rust was updated to version 1.31.1.
  </description>
  <summary>Security update for rust</summary>
</patchinfo>