File _patchinfo of Package patchinfo.10115

<patchinfo incident="10115">
  <issue tracker="bnc" id="1069904">VUL-0: CVE-2017-14804: build: Exploit extractbuild to write to files in the host system</issue>
  <issue tracker="bnc" id="1122895">build script needs to support SLE 15 SP1</issue>
  <issue tracker="cve" id="2017-14804"/>
  <category>security</category>
  <rating>moderate</rating>
  <packager>adrianSuSE</packager>
  <description>This update for build version 20190128 fixes the following issues:

Security issue fixed:

- CVE-2017-14804: Improve file name check extractbuild (bsc#1069904)

Non-security issue fixed:

- Add initial SLE 15 SP1 config (bsc#1122895)
  </description>
  <summary>Security update for build</summary>
</patchinfo>