File _patchinfo of Package patchinfo.12387

<patchinfo incident="12387">
  <issue tracker="bnc" id="1136184">python-botocore needs to support urllib 1.25 for CVE-2019-9947</issue>
  <issue tracker="bnc" id="1146853">update to latest SDK components</issue>
  <issue tracker="bnc" id="1146854">update to latest SDK components</issue>
  <category>recommended</category>
  <rating>moderate</rating>
  <packager>glaubitz</packager>
  <description>This update for aws-cli, python-boto3, python-botocore, python-s3transfer fixes the following issues:

aws-cli was updated to version 1.16.223:

For detailed changes see the changes entries:

  https://github.com/aws/aws-cli/blob/1.16.223/CHANGELOG.rst
  https://github.com/aws/aws-cli/blob/1.16.189/CHANGELOG.rst
  https://github.com/aws/aws-cli/blob/1.16.182/CHANGELOG.rst
  https://github.com/aws/aws-cli/blob/1.16.176/CHANGELOG.rst
  https://github.com/aws/aws-cli/blob/1.16.103/CHANGELOG.rst
  https://github.com/aws/aws-cli/blob/1.16.94/CHANGELOG.rst
  https://github.com/aws/aws-cli/blob/1.16.84/CHANGELOG.rst

python-boto3 was updated to 1.9.213, python-botocore was updated to 1.9.188, and python-s3transfer was updated to 1.12.74, fixing
lots of bugs and adding features (bsc#1146853, bsc#1146854)
</description>
  <summary>Recommended update for aws-cli, python-boto3, python-botocore, python-s3transfer</summary>
</patchinfo>