File _patchinfo of Package patchinfo.13715

<patchinfo incident="13715">
  <issue tracker="bnc" id="1149792">openssl 1.1.1c causes build failures in other packages</issue>
  <packager>pmonrealgonzalez</packager>
  <rating>moderate</rating>
  <category>recommended</category>
  <summary>Recommended update for perl-Crypt-SSLeay</summary>
  <description>This update for perl-Crypt-SSLeay fixes the following issues:

- Fix build not testing content of returned version strings
- Add missing zlib build dependency, which used to be pulled in by libopenssl-devel. (bsc#1149792)
</description>
</patchinfo>