File _patchinfo of Package patchinfo.7900

<patchinfo incident="7900">
  <issue tracker="bnc" id="1096718">VUL-0: CVE-2018-12015: perl: Directory traversal in Archive::Tar</issue>
  <issue tracker="cve" id="2018-12015"/>
  <category>security</category>
  <rating>moderate</rating>
  <packager>mlschroe</packager>
  <description>This update for perl fixes the following issues:

- CVE-2018-12015: The Archive::Tar module allowed remote attackers to bypass a
  directory-traversal protection mechanism and overwrite arbitrary files
  (bsc#1096718)
</description>
  <summary>Security update for perl</summary>
</patchinfo>