File _patchinfo of Package patchinfo.8888

<patchinfo incident="8888">
  <issue tracker="bnc" id="1108671">slurm-torque-17.11.9-lp150.5.11.1 error with Torque/PBS wrappers to SLURM</issue>
  <issue tracker="bnc" id="1109373">[HPC, slurm] slurm-node &amp; slurm-config not setup right in %pre/%post scriptlets due to missing Requires(pre/post)</issue>
  <category>recommended</category>
  <rating>moderate</rating>
  <packager>eeich</packager>
  <description>This update for slurm fixes the following issues:

- Added correct link flags for perl bindings. (bsc#1108671)
- Fix Requires(pre) and Requires(post) for slurm-config and slurm-node.
  This fixes issues with failing slurm user creation when installed
  during initial system installation (bsc#1109373).
</description>
  <summary>Recommended update for slurm</summary>
</patchinfo>