File perl-Net-SMTP-SSL.changes of Package perl-Net-SMTP-SSL.9802

-------------------------------------------------------------------
Tue Oct 11 05:57:02 UTC 2016 - coolo@suse.com

- updated to 1.04
   see /usr/share/doc/packages/perl-Net-SMTP-SSL/Changes

  1.04    2016-10-09
  
    - mark this library deprecated, suggest newer Net::SMTP instead

-------------------------------------------------------------------
Sun Jun 21 08:37:50 UTC 2015 - coolo@suse.com

- updated to 1.03
   see /usr/share/doc/packages/perl-Net-SMTP-SSL/Changes

  1.03    2015-06-20
  
    - $net_smtp_ssl->isa('Net::SMTP') is now true

-------------------------------------------------------------------
Tue Apr 14 18:27:30 UTC 2015 - coolo@suse.com

- updated to 1.02
   see /usr/share/doc/packages/perl-Net-SMTP-SSL/Changes

  1.02    2015-03-26
  
    - make it work again under blead; thanks to Zefram for the patch

-------------------------------------------------------------------
Mon Aug  8 08:06:15 UTC 2011 - vcizek@novell.com

- package recreated by cpanspec 1.78.03

-------------------------------------------------------------------
Wed Dec  1 11:53:34 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Tue Oct 19 08:38:52 UTC 2010 - coolo@novell.com

- add perl as explicit buildrequire

* Wed Mar 25 2009 tuukka.pasanen@ilmi.fi
- packaged perl-Net-SMTP-SSL version 1.01 using the buildservice spec file wizard