File perl-pcsc.changes of Package perl-pcsc

-------------------------------------------------------------------
Mon Jul 31 16:53:57 CEST 2017 - sbrabec@suse.com

- Update to version 1.4.14:
  * Error processing fixes.
- Add gpg.keyring and pcsc-perl-1.4.14.tar.bz2.asc.

-------------------------------------------------------------------
Wed Dec  3 21:21:44 UTC 2014 - mardnh@gmx.de

- update to version 1.4.13
- corrected Source URL
- ran spec-cleaner
- removed patch: pcsc-perl-noSCardSetTimeout.patch (included in upstream since 1.4.11)

- Changes since 1.4.10:
 * PCSC.pm: Support Perl 5.16
   
   Remove the warning:
   defined(@array) is deprecated at /usr/lib/perl/5.16.3/Chipcard/PCSC.pm line 69.
         (Maybe you should just omit the defined()?)
     
   Thanks to Viliam Pucik for the bug report
 
 * PCSC.xs: Also check for SVt_PVIV and not just SVt_IV.
 * PCSC.xs, PCSC.pm, test.pl: Use lines of less than 80 columns
 * PCSCperl.h: SCardCancelTransaction() is no more present in pcsc-lite
 * PCSC.pm, PCSC.pod, PCSC.xs, PCSCperl.h:
    SCardSetTimout is no more present in pcsc-lite > 1.6.4
    It was a pcsc-lite specific and deprecated function

-------------------------------------------------------------------
Thu Aug 18 16:24:07 CEST 2011 - sbrabec@suse.cz

- Fix build for older products.

-------------------------------------------------------------------
Wed Aug 17 19:10:52 CEST 2011 - sbrabec@suse.cz

- New package, version 1.4.10.