File hidePythonDeps.patch of Package python-google-api-python-client.12232

--- setup.py.orig
+++ setup.py
@@ -85,7 +85,7 @@ setup(
     long_description=long_desc,
     author="Google Inc.",
     url="http://github.com/google/google-api-python-client/",
-    install_requires=install_requires,
+#    install_requires=install_requires,
     packages=packages,
     package_data={},
     license="Apache 2.0",