File baselibs.conf of Package rdma-core.13525

libibverbs
 obsoletes "libcxgb3-rdmav2-<targettype> < <version>"
 obsoletes "libcxgb4-rdmav2-<targettype> < <version>"
 obsoletes "libhfi1verbs-rdmav2-<targettype> < <version>"
 obsoletes "libi40iw-rdmav2-<targettype> < <version>"
 obsoletes "libipathverbs-rdmav2-<targettype> < <version>"
 obsoletes "libmlx4-rdmav2-<targettype> < <version>"
 obsoletes "libmlx5-rdmav2-<targettype> < <version>"
 obsoletes "libmthca-rdmav2-<targettype> < <version>"
 obsoletes "libnes-rdmav2-<targettype> < <version>"
 obsoletes "libocrdma-rdmav2-<targettype> < <version>"
 obsoletes "librxe-rdmav2-<targettype> < <version>"
 targetarch x86_64 requires "libmlx4-1-<targettype> = <version>"
 targetarch x86_64 requires "libmlx5-1-<targettype> = <version>"
libibverbs1
 requires "libibverbs-<targettype> = <version>"
libmlx4-1
libmlx5-1
libibumad3
librdmacm1
 obsoletes "librdmacm-<targettype> < <version>"
 provides "librdmacm-<targettype> = <version>"
rdma-core-devel
 obsoletes "libibverbs-devel-<targettype> < <version>"
 obsoletes "libibumad-devel-<targettype> < <version>"
 obsoletes "librdmacm-devel-<targettype> < <version>"
 obsoletes "ibacm-devel-<targettype> < <version>"
 provides "libibverbs-devel-<targettype> = <version>"
 provides "libibumad-devel-<targettype> = <version>"
 provides "librdmacm-devel-<targettype> = <version>"
 provides "ibacm-devel-<targettype> = <version>"
 requires "librdmacm1-<targettype> = <version>"
 requires "libibumad3-<targettype> = <version>"
 requires "libibverbs1-<targettype> = <version>"
 requires "libmlx4-1-<targettype> = <version>"
 requires "libmlx5-1-<targettype> = <version>"
 requires "rsocket-<targettype> = <version>"
rsocket