File baselibs.conf of Package openssl-1_0_0.10508

libopenssl1_0_0
libopenssl-1_0_0-devel
  provides "libopenssl-devel-<targettype> = <version>"
  conflicts "otherproviders(libopenssl-devel-<targettype>)"
  requires -"openssl-1_0_0-<targettype>"
  requires "libopenssl1_0_0-<targettype> = <version>"
libopenssl1_0_0-hmac
  requires "libopenssl1_0_0-<targettype> = <version>-%release"
openSUSE Build Service is sponsored by