File lxqt-admin.changes of Package lxqt-admin

-------------------------------------------------------------------
Fri Jun  8 10:00:13 UTC 2018 - mvetter@suse.com

- Add lxqt-admin-rpmlintrc for new polkit
- Move translation from lxqt-l10n into package

-------------------------------------------------------------------
Fri Feb 24 09:28:12 UTC 2017 - and.november@opensuse.org

- Use gcc5-c++ for Leap 42.1 and Leap 42.2 to fix the build.

-------------------------------------------------------------------
Sat Oct 22 21:29:59 UTC 2016 - and.november@opensuse.org

- BuildRequires lxqt-build-tools

-------------------------------------------------------------------
Fri Aug 19 13:06:02 UTC 2016 - and.november@opensuse.org

- use Recommends: %{name}-lang

-------------------------------------------------------------------
Mon Aug 15 21:27:09 UTC 2016 - and.november@opensuse.org

- Starting git package, spec file copied from home:AndnoVember:LXQT / lxqt-admin