File driconf-0.9.1-setup.patch of Package driconf

diff -Nur driconf-0.9.1.orig/setup.cfg driconf-0.9.1/setup.cfg
--- driconf-0.9.1.orig/setup.cfg	2005-08-11 13:07:12.000000000 -0600
+++ driconf-0.9.1/setup.cfg	2006-12-16 14:33:17.000000000 -0700
@@ -1,3 +0,0 @@
-[install]
-prefix=/usr/local
-install-purelib=/usr/local/lib/driconf
diff -Nur driconf-0.9.1.orig/setup.py driconf-0.9.1/setup.py
--- driconf-0.9.1.orig/setup.py	2006-09-17 19:41:20.000000000 -0600
+++ driconf-0.9.1/setup.py	2006-12-16 14:33:32.000000000 -0700
@@ -19,57 +19,3 @@
                                      "drilogo.jpg", "driconf-icon.png"])
                   ] + translations)
 
-#
-# Search for obsolete files.
-#
-# driconf_xpm is gone for good, the other two python modules were moved to
-# <prefix>/lib/driconf/...
-#
-from os.path import isfile, isdir, join
-from distutils.sysconfig import get_python_lib
-obsoleteFiles = []
-for prefix in [None, "/usr/local"]:
-    if not prefix:
-        pyLibPath = get_python_lib()
-    else:
-        pyLibPath = get_python_lib(prefix=prefix)
-    if not isdir (pyLibPath):
-        continue
-    for f in ["driconf_xpm.py", "driconf_xpm.pyc", "driconf_xpm.pyo",
-              "driconf.py", "driconf.pyc", "driconf.pyo",
-              "dri.py", "dri.pyc", "dri.pyo"]:
-        path = join (pyLibPath, f)
-        if isfile (path):
-            obsoleteFiles.append (path)
-if obsoleteFiles:
-    print "\n*** Obsolete files from previous DRIconf versions were found on " \
-          "your system.\n*** Unless you tweaked setup.cfg you can probably " \
-          "delete them:"
-    for f in obsoleteFiles:
-        print "***\t%s" % f
-
-#
-# Check if required packages are installed
-#
-errors = 0
-try:
-    import pygtk
-    pygtk.require ("2.0")
-    import gtk
-except:
-    print "\n*** Warning: importing GTK version 2 doesn't work."
-    errors = 1
-else:
-    if gtk.check_version(2, 4, 0):
-        print "\n*** Warning: DRIconf requires GTK 2.4 or newer."
-        errors = 1
-try:
-    import xml.parsers.expat
-except:
-    if not errors:
-        print
-    print "*** Warning: importing xml.parsers.expat doesn't work."
-    errors = 1
-
-if errors:
-    print "*** Warning: DRIconf will probably not work for the above reason(s)."