File rubygem-chef-ruby-lvm.changes of Package rubygem-chef-ruby-lvm

-------------------------------------------------------------------
Thu Aug 29 07:10:30 UTC 2019 - chris@computersalat.de

- define Requires/Provides/Obsoletes in gem2rpm.yml
  see: https://github.com/openSUSE/gem2rpm/issues/13
- cleanup spec

-------------------------------------------------------------------
Wed Aug 28 08:27:30 UTC 2019 - chris@computersalat.de

- update to 0.4.0
  * package replacement for rubygem-di-ruby-lvm
  https://raw.githubusercontent.com/chef/chef-ruby-lvm/master/CHANGELOG.md

-------------------------------------------------------------------
Sat Dec 12 05:28:56 UTC 2015 - coolo@suse.com

- updated to version 0.2.1
 see installed History.txt

-------------------------------------------------------------------
Thu Dec  3 05:28:41 UTC 2015 - coolo@suse.com

- updated to version 0.2.0
 see installed History.txt

-------------------------------------------------------------------
Mon Oct 13 09:49:49 UTC 2014 - coolo@suse.com

- adapt to new rubygem packaging

-------------------------------------------------------------------
Mon Mar 17 10:39:04 UTC 2014 - tboerger@novell.com

- Fixed dependencies

-------------------------------------------------------------------
Mon Mar 17 10:26:45 UTC 2014 - tboerger@novell.com

- Initial package (0.1.3)