LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File rubygem-devise.changes of Package rubygem-devise (Project devel:languages:ruby:extensions)

-------------------------------------------------------------------
Thu Feb  7 17:10:59 UTC 2013 - lslezak@suse.cz

- updated to version 2.2.3
  * fixed security issue (wrong records may be read when sending
    specifically crafted requests) (bnc#800955)

-------------------------------------------------------------------
Thu Jan 24 06:47:50 UTC 2013 - coolo@suse.com

- updated to version 2.2.2
 * bug fix
   * Fix bug when checking for reconfirmable in templates
 
 * bug fix
   * Fix regression with case_insensitive_keys
   * Fix regression when password is blank when it is invalid


-------------------------------------------------------------------
Fri Aug 31 12:51:22 UTC 2012 - coolo@suse.com

- update to 2.1.2, see CHANGELOG.md

-------------------------------------------------------------------
Thu May 31 10:43:19 UTC 2012 - lslezak@suse.cz

- updated to 1.5.3

-------------------------------------------------------------------
Fri Jun 11 15:29:26 UTC 2010 - mrueckert@suse.de

- update to version 1.0.7
  * Ensure password confirmation is always required
  * authenticatable was deprecated and renamed to
    database_authenticatable
  * confirmable is not included by default on generation

-------------------------------------------------------------------
Fri Jun 11 10:00:01 UTC 2010 - mrueckert@suse.de

- use rubygems_requires macro

-------------------------------------------------------------------
Mon Apr 12 19:45:24 UTC 2010 - mrueckert@suse.de

- initial package