File rubygem-htmlentities.changes of Package rubygem-htmlentities

-------------------------------------------------------------------
Mon Jul  6 04:30:51 UTC 2015 - coolo@suse.com

- updated to version 4.3.4
 see installed History.txt

  == 4.3.4 (2015-07-05)
  * Remove erroneous 'Iodot' entity (a typo'd duplicate of Idot).

-------------------------------------------------------------------
Tue Feb 10 17:53:53 UTC 2015 - coolo@suse.com

- updated to version 4.3.3

-------------------------------------------------------------------
Sat Jul 14 18:35:20 UTC 2012 - chris@computersalat.de

- update to 4.3.1
  * Fix bug when working with Rails 3/Ruby 1.8.7
  * Make character encoding behaviour consistent in Ruby 1.9.2/1.9.3
- 4.3.0 (2011-03-29)
  * Use Ruby 1.9's encoding support where available.
  * Deprecated HTMLEntities.encode_entities/decode_entities interface is now
  removed.
- 4.2.4 (2011-01-30)
  * Fix issue where double-escaped entities were not correctly escaped. Bug
  reported by Christian Kruse.
- 4.2.3 (2011-01-07)
  * Additional entities from Junya Ishihara.
  * Performance improvements.
- fix License
  * MIT: https://github.com/threedaymonk/htmlentities/blob/master/COPYING.txt

-------------------------------------------------------------------
Fri Jun 11 17:22:22 UTC 2010 - mrueckert@suse.de

- update to version 4.2.1
  * Fixed error on Ruby 1.8.x when $KCODE was not set to "UTF8".
    Thanks to Benoit Larroque for the bug report.

-------------------------------------------------------------------
Fri Jun 11 10:00:01 UTC 2010 - mrueckert@suse.de

- use rubygems_requires macro

-------------------------------------------------------------------
Fri Dec 25 01:29:26 UTC 2009 - prusnak@suse.cz

- updated to 4.2.0

-------------------------------------------------------------------
Fri Mar 27 17:03:13 CET 2009 - mrueckert@suse.de

- initial package