File rubygem-listen-3_0.changes of Package rubygem-listen-3_0

-------------------------------------------------------------------
Mon Jul  4 10:18:43 UTC 2016 - coolo@suse.com

- updated to version 3.0.8
 see installed CHANGELOG.md

-------------------------------------------------------------------
Mon Jul  4 10:18:18 UTC 2016 - coolo@suse.com

- split off 3.0 as rails 5 requires it

-------------------------------------------------------------------
Wed Feb 10 05:31:16 UTC 2016 - coolo@suse.com

- updated to version 3.0.6
 see installed CHANGELOG.md

-------------------------------------------------------------------
Mon Nov 23 05:29:59 UTC 2015 - coolo@suse.com

- updated to version 3.0.5
 see installed CHANGELOG.md

-------------------------------------------------------------------
Thu Nov  5 05:30:23 UTC 2015 - coolo@suse.com

- updated to version 3.0.4
 see installed CHANGELOG.md

-------------------------------------------------------------------
Fri Jul 24 04:30:18 UTC 2015 - coolo@suse.com

- updated to version 3.0.3
 see installed CHANGELOG.md

-------------------------------------------------------------------
Fri Jul 10 04:31:01 UTC 2015 - coolo@suse.com

- updated to version 3.0.2
 see installed CHANGELOG.md

-------------------------------------------------------------------
Wed Jul  1 04:30:23 UTC 2015 - coolo@suse.com

- updated to version 3.0.1
 see installed CHANGELOG.md

-------------------------------------------------------------------
Mon Jun 29 04:29:21 UTC 2015 - coolo@suse.com

- updated to version 3.0.0
 see installed CHANGELOG.md

-------------------------------------------------------------------
Fri Jun 19 04:30:47 UTC 2015 - coolo@suse.com

- updated to version 2.10.1
 see installed CHANGELOG.md

-------------------------------------------------------------------
Fri Mar 27 05:31:14 UTC 2015 - coolo@suse.com

- updated to version 2.10.0

-------------------------------------------------------------------
Fri Mar 13 05:31:23 UTC 2015 - coolo@suse.com

- updated to version 2.9.0

-------------------------------------------------------------------
Tue Mar 10 05:31:12 UTC 2015 - coolo@suse.com

- updated to version 2.8.6

-------------------------------------------------------------------
Thu Jan 15 17:20:40 UTC 2015 - fcastelli@suse.com

- Updated to latest version 2.8.5

-------------------------------------------------------------------
Thu Oct  9 13:32:53 UTC 2014 - fcastelli@suse.com

- update to new packaging scheme and add gem2rpm.yml

-------------------------------------------------------------------
Sun May 18 09:04:25 UTC 2014 - coolo@suse.com

- updated to version 2.7.5, no changelog

-------------------------------------------------------------------
Tue Mar 18 14:57:27 UTC 2014 - coolo@suse.com

- updated to version 2.7.1, no changelog

-------------------------------------------------------------------
Mon Dec  9 11:39:42 UTC 2013 - coolo@suse.com

- updated to version 2.4.0, no changelog

-------------------------------------------------------------------
Thu Oct 31 05:54:40 UTC 2013 - coolo@suse.com

- updated to version 2.2.0, no changelog

-------------------------------------------------------------------
Sun Oct 13 18:10:06 UTC 2013 - coolo@suse.com

- updated to version 2.1.0, no changelog

-------------------------------------------------------------------
Thu Oct 10 14:20:48 UTC 2013 - coolo@suse.com

- updated to version 2.0.3, complete rewrite it looks

-------------------------------------------------------------------
Fri Sep 13 11:06:23 UTC 2013 - coolo@suse.com

- updated to version 1.3.1
  Improvement
    Add backtracke when Listen block raise an exception

-------------------------------------------------------------------
Mon Aug 26 05:05:50 UTC 2013 - coolo@suse.com

- updated to version 1.3.0
 - Defaults `Listener#relative_paths` to `false` when listening to a single directory (see [#131][]). ([@rehevkor5][])
 - Rescue changes callback and warms if something bad happens. (reported by [@21croissants][], added by [@thibaudgg][])

-------------------------------------------------------------------
Wed Jul 31 05:45:53 UTC 2013 - coolo@suse.com

- updated to version 1.2.2
 ### Bug fix
 
 - Rescue all error on sha1_checksum generation. ([@thibaudgg][])

-------------------------------------------------------------------
Thu Jun 13 05:37:32 UTC 2013 - coolo@suse.com

- updated to version 1.2.1
 - Ignore 'bundle' folder by default. ([@thibaudgg][])
 - [#124][] New `force_adapter` option, skip the `.listen_test` adapter test. ([@nicobrevin][])

-------------------------------------------------------------------
Wed Jun  5 05:53:37 UTC 2013 - coolo@suse.com

- updated to version 1.1.6
 - [#120][] Warn when using relative_paths option when listening to multiple diretories. (reported by [@chriseppstein][], added by [@thibaudgg][])

-------------------------------------------------------------------
Tue Jun  4 16:41:44 UTC 2013 - coolo@suse.com

- updated to version 1.1.5
 ### Bug fix
 
 - [#122][] Fix stop called very soon after starting. (reported by [@chriseppstein][], fixed by [@thibaudgg][])
 - [#118][] Prevent polling just because the adapter gem was already required. ([@nilbus][])
 
-------------------------------------------------------------------
Fri May 24 08:40:57 UTC 2013 - coolo@suse.com

- updated to version 1.1.3
 ### Bug fix
 
 - [#117][] Fix jruby error on Pathname#relative_path_from. ([@luikore][])
 
 ## 1.1.2 - May 14, 2013
 
 ### Bug fix
 
 - [#115][] Fix for directory containing non-ascii chars. ([@luikore][])
 
 ## 1.1.1 - May 14, 2013
 
 ### Bug fix
 
 - [#113][] Kill poller_thread before waiting for it to die. ([@antifuchs][])
 
 ## 1.1.0 - May 11, 2013
 
 ### Bug fix
 
 - [#112][] Expand path for the given directories. (reported by [@nex3][], fixed by [@thibaudgg][])
 
 ### Change
 
 - [#110][] Remove MultiListener deprecation warning message. (reported by [@nex3][], fixed by [@thibaudgg][])
 
 ## 1.0.3 - April 29, 2013
 
 ### Bug fix
 
 - Rescue Errno::EBADF on sha1_checksum generation. ([@thibaudgg][])
 
 ## 1.0.2 - April 22, 2013
 
 ### Bug fix
 
 - [#104][] Avoid conflict with ActiveSupport::Dependencies::Loadable. ([@nysalor][])
 
 ## 1.0.1 - April 22, 2013
 
 ### Bug fix
 
 - [#103][] Support old version of rubygems. (reported by [@ahoward][], fixed by [@thibaudgg][])
 
 ## 1.0.0 - April 20, 2013

-------------------------------------------------------------------
Fri Dec 28 13:21:56 UTC 2012 - coolo@suse.com

- initial package (version 0.6.0)