File baselibs.conf of Package libaio

libaio1
    obsoletes "libaio-<targettype> < <version>"
    provides "libaio-<targettype> = <version>"
libaio-devel
        requires -libaio-<targettype>
        requires "libaio1-<targettype> = <version>"
openSUSE Build Service is sponsored by