File baselibs.conf of Package audiofile

libaudiofile1
	obsoletes "audiofile-<targettype> < <version>"
audiofile-devel
	requires -audiofile-<targettype>
	requires "libaudiofile1-<targettype> = <version>"