File blender-2.58-python_include.patch of Package blender

Index: CMakeLists.txt
===================================================================
--- CMakeLists.txt.orig
+++ CMakeLists.txt
@@ -880,6 +880,7 @@ if(UNIX AND NOT APPLE)
 		# XXX Linking errors with debian static python :/
 #		find_package_wrapper(PythonLibsUnix REQUIRED)
 		find_package(PythonLibsUnix REQUIRED)
+		set(PYTHON_INCLUDE_DIRS ${PYTHON_INCLUDE_DIR})
 	endif()
 
 	if(WITH_IMAGE_OPENEXR)