File baselibs.conf of Package kdeclarative

libKF5Declarative5
libKF5QuickAddons5
libKF5CalendarEvents5
kdeclarative-components
kdeclarative-devel
	requires "libKF5Declarative5-<targettype> = <version>"
	requires "libKF5QuickAddons5-<targettype> = <version>"
	requires "libKF5CalendarEvents5-<targettype> = <version>"
	requires "kdeclarative-components-<targettype> = <version>"