File xchm.changes of Package xchm

-------------------------------------------------------------------
Sat Apr  7 11:34:43 UTC 2018 - lazy.kent@opensuse.org

- Add xchm-wx3.0-compat.patch: fix code to compile with wxWidgets
  3.0.

-------------------------------------------------------------------
Fri Aug 30 17:26:39 UTC 2013 - lazy.kent@opensuse.org

- Update to 1.23.
  * Minor fixes.
- Update xchm-russian patch.

-------------------------------------------------------------------
Mon Mar 11 15:38:00 UTC 2013 - lazy.kent@opensuse.org

- Update to 1.22.
  * Added Greek translation.
  * Implemented fullscreen mode.
- Add xchm-1.22-russian.patch: update and correct Russian
  translation.

-------------------------------------------------------------------
Fri Feb 22 08:09:00 UTC 2013 - lazy.kent@opensuse.org

- Update to 1.21.
  * Fixed a fonts setup bug.
  * Updated Polish, Russian translations.
- Drop russian.patch (fixed upstream).

-------------------------------------------------------------------
Sun Feb 26 07:31:47 UTC 2012 - lazy.kent@opensuse.org

- Use defines for wxWidgets.
- Use make_install macro.
- Removed check for unsupported openSUSE versions.

-------------------------------------------------------------------
Fri Jan 20 11:29:20 UTC 2012 - lazy.kent@opensuse.org

- Updated and corrected Russian translation.

-------------------------------------------------------------------
Thu Jan 19 20:06:11 UTC 2012 - lazy.kent@opensuse.org

- Initial package created - 1.20.