File 0006-require-Erlang-OTP-R16-remove-R15B03-from-.travis.ym.patch of Package olifer

From 6ed525d9aff524a73849cd8d1b7e3d8121d7b756 Mon Sep 17 00:00:00 2001
From: Led <ledest@gmail.com>
Date: Mon, 20 Nov 2017 00:04:38 +0200
Subject: [PATCH 6/8] require Erlang/OTP >= R16; remove R15B03 from .travis.yml

---
 .travis.yml  | 1 -
 rebar.config | 2 ++
 2 files changed, 2 insertions(+), 1 deletion(-)

diff --git a/.travis.yml b/.travis.yml
index cb2320b..1e86e18 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,4 +6,3 @@ otp_release:
    - 18.3
    - 17.5
    - R16B03-1
-   - R15B03
diff --git a/rebar.config b/rebar.config
index 32dbe21..ed6d3dd 100644
--- a/rebar.config
+++ b/rebar.config
@@ -1,3 +1,5 @@
+{require_min_otp_vsn, "R16"}.
+
 {erl_opts, [debug_info]}.
 
 {deps, [{jsx,    ".*", {git, "https://github.com/talentdeficit/jsx.git", {branch, "master"}}},
-- 
2.15.0