A new user interface for you! Read more...

File 0473-ssh-Check-compatibility-with-new-OpenSSH-versions.patch of Package erlang

From cf17c5bc0444daf76de08df12a8c7b87e1805ba6 Mon Sep 17 00:00:00 2001
From: Hans Nilsson <hans@erlang.org>
Date: Fri, 2 Nov 2018 12:48:21 +0100
Subject: [PATCH 1/2] ssh: Check compatibility with new OpenSSH versions

---
 lib/ssh/test/ssh_compat_SUITE_data/build_scripts/create_all | 6 ++++++
 1 file changed, 6 insertions(+)

diff --git a/lib/ssh/test/ssh_compat_SUITE_data/build_scripts/create_all b/lib/ssh/test/ssh_compat_SUITE_data/build_scripts/create_all
index 0dcf8cb570..c2e77fcc79 100755
--- a/lib/ssh/test/ssh_compat_SUITE_data/build_scripts/create_all
+++ b/lib/ssh/test/ssh_compat_SUITE_data/build_scripts/create_all
@@ -18,6 +18,12 @@ SSH_SSL_VERSIONS=(\
         openssh 7.6p1  openssl  1.0.2n  \
                                         \
         openssh 7.6p1  libressl 2.6.4   \
+                                        \
+        openssh 7.7p1  openssl  1.0.2p  \
+        openssh 7.8p1  openssl  1.0.2p  \
+        openssh 7.9p1  openssl  1.0.2p  \
+                                        \
+        openssh 7.9p1  libressl 2.6.4   \
 	)
 
 if [ "x$1" == "x-b" ]
-- 
2.16.4