LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File fix-requirements.patch of Package docker-compose (Project home:M0ses:Infrastructure)

diff --git a/setup.py b/setup.py
index 80258fb..5d1745b 100644
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ install_requires = [
     'cached-property >= 1.2.0, < 2',
     'docopt >= 0.6.1, < 0.7',
     'PyYAML >= 3.10, < 4',
-    'requests >= 2.6.1, < 2.8',
+    'requests >= 2.6.1',
     'texttable >= 0.8.1, < 0.9',
     'websocket-client >= 0.32.0, < 1.0',
     'docker-py >= 1.10.3, < 2.0',
@@ -48,7 +48,7 @@ tests_require = [
 
 if sys.version_info[:2] < (3, 4):
     tests_require.append('mock >= 1.0.1')
-    install_requires.append('enum34 >= 1.0.4, < 2')
+    install_requires.append('enum34 >= 1.0.0, < 2')
 
 
 setup(