File depgen.patch of Package javapackages-tools

Index: javapackages-2.0.1/depgenerators/javadoc.req
===================================================================
--- javapackages-2.0.1.orig/depgenerators/javadoc.req
+++ javapackages-2.0.1/depgenerators/javadoc.req
@@ -1,3 +1,4 @@
 #!/bin/sh
+cat >/dev/null
 # always required for javadocs
 echo jpackage-utils