File baselibs.conf of Package SDL

libSDL-1_2-0
  provides "SDL-<targettype> = <version>"
  obsoletes "SDL-<targettype> <= <version>"
libSDL-devel
  provides "SDL-devel-<targettype> = <version>"
  obsoletes "SDL-devel-<targettype> <= <version>"
  requires -libSDL-<targettype>
  requires "libSDL-1_2-0-<targettype> = <version>"