LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File rubyripper.changes of Package rubyripper (Project home:Warhammer40k:stuff)

-------------------------------------------------------------------
Sat Oct 7 12:00:00 UTC 2017 - fwdsbs.to.11df@xoxy.net

- Update package to git checkout 1ca0202c7bc0562ad4845f605c8e2216c4942220

-------------------------------------------------------------------
Sun Jun 14 17:55:41 UTC 2015 - lazy.kent@opensuse.org

- Don't compile locales because of gettext issue.

-------------------------------------------------------------------
Sun Nov  3 09:57:55 UTC 2013 - lazy.kent@opensuse.org

- Requires abcde which provides cd-discid.

-------------------------------------------------------------------
Fri Oct 25 05:22:47 UTC 2013 - lazy.kent@opensuse.org

- Again! Don't build GUI noarch. It depends on ruby libs path.

-------------------------------------------------------------------
Wed Oct 23 09:16:52 UTC 2013 - lazy.kent@opensuse.org

- BuildRequires /usr/bin/ruby.

-------------------------------------------------------------------
Fri Jan 11 07:50:12 UTC 2013 - lazy.kent@opensuse.org

- Correct build and runtime dependencies for openSUSE >= 12.2:
  ruby-gettext -> rubygem-gettext.
- Doesn't require abcde.
- Build gui subpackage noacrh.

-------------------------------------------------------------------
Tue May  1 09:46:36 UTC 2012 - lazy.kent@opensuse.org

- Removed check for unsupported openSUSE versions.
- Use make_install macro.

-------------------------------------------------------------------
Fri Dec 23 06:50:16 UTC 2011 - lazy.kent@opensuse.org

- Don't build GUI noarch. It depends on ruby libs path.

-------------------------------------------------------------------
Sat Dec 17 13:02:05 UTC 2011 - lazy.kent@opensuse.org

- Update to 0.6.2.
  * Fix a crash when error on end of disc.
  * Backport a fix for separating various artists.
- Recommends language package.

-------------------------------------------------------------------
Fri Oct 14 11:05:44 UTC 2011 - lazy.kent@opensuse.org

- Update to 0.6.1.
  * Fix for usage of sox to de-emphasize.
  * Fix for slow ripping for old ruby (1.8) version.
- Install icons of different sizes build requires ImageMagick and
  hicolor-icon-theme).
- Add icon_theme_cache_post macro.
- Remove obsolete "clean" section.
- Correct License tag.

-------------------------------------------------------------------
Fri Jun 18 19:59:03 UTC 2010 - lazy.kent.suse@gmail.com

- Update to 0.6.0.
  * Get advanced toc scanning with help of cdrdao.
  * Support for hidden tracks before track 1.
  * Optionally set how many seconds a hidden track at least must
    be.
  * Optionally not rip sectors before track 1 (prevent crashes for
    some drives).
  * Option to either append / prepend pregaps.
  * Option for pre-emphasis handling.
  * Fix rips with discs that start with a data track once again.
  * All new options result in a correct cuesheet (like EAC).
  * Fix the --all CLI option and rename it to --defaults.
  * Improved aborting a rip.
  * Better show intention of "overwrite" dir by renaming it.
  * Better detection of various artist discs.
  * Cooldown the drive for two minutes after 30 minutes non-stop
    ripping.
  * Better handling of incomplete rips of last track due to
    offsets.
  * Added detection of free disk space.
  * Force a unique output directory in the gtk2 gui.
  * Fix some exotic lame tags.
  * Poll for the drive for some seconds to detect a disc.
  * More easy visual sign when some erors were not recovered.
  * Move to freedesktop.org standard directories to store files
    (auto migration).
  * Automatically filter out illegal FAT32 characters in filenames.
  * Better implementation of encoding threads, fixes multiple
    encodings.
  * Show the amount of seconds for each trial to rip.
  * New Italian translation.
  * Update of many translations.
  * Many other small fixes.

-------------------------------------------------------------------
Tue Jun  1 02:56:56 UTC 2010 - lazy.kent.suse@gmail.com

- Update to 0.5.99.1.

-------------------------------------------------------------------
Fri Apr  9 09:22:36 UTC 2010 - lazy.kent.suse@gmail.com

- Downgrade version to 0.5.5 because of bug (issue 371).
- Split off lanuages.

-------------------------------------------------------------------
Sun Jan 17 16:07:29 UTC 2010 - lazy.kent.suse@gmail.com

- Initial package created - 0.5.7.