File baselibs.conf of Package sqlite3

libsqlite3-0
  obsoletes "sqlite-<targettype> <= <version>"
  provides "sqlite-<targettype> = <version>"
sqlite3-devel
  requires "libsqlite3-0-<targettype> = <version>"