File baselibs.conf of Package gstreamer

gstreamer
gstreamer-devel
  requires -gstreamer
  requires -gstreamer-utils
  requires -libgstreamer-1_0-0
  requires -typelib-1_0-Gst-1_0
  requires "gstreamer-<targettype> = <version>"
  requires "libgstreamer-1_0-0-<targettype> = <version>"
  requires "typelib-1_0-Gst-1_0-<targettype> = <version>"
libgstreamer-1_0-0
  requires -gstreamer
  requires -libgstreamer-1_0-0
  requires "gstreamer-<targettype> = <version>"
typelib-1_0-Gst-1_0
  +/usr/lib/girepository-1.0/.*
  requires -typelib-1_0-Gst-1_0