A new user interface for you! Read more...

File optee-hikey960.changes of Package optee-os

-------------------------------------------------------------------
Sat May 11 18:14:18 UTC 2019 - Andreas Färber <afaerber@suse.de>

- Update to v3.5.0
* Notice.md no longer available

-------------------------------------------------------------------
Tue Jun 12 23:07:51 UTC 2018 - afaerber@suse.de

- Set NOWERROR=1 for GCC 8.1.1 (gh#OP-TEE/optee_os#2393)

-------------------------------------------------------------------
Sat Jun  9 10:29:36 UTC 2018 - afaerber@suse.de

- Add -devel and -devel-32bit sub-packages for ta_{arm32,arm64}
- Use fdupes

-------------------------------------------------------------------
Thu May 31 16:52:47 UTC 2018 - afaerber@suse.de

- Update to v3.1.0
* Package v2 binaries
- Don't require cross newlib (let cross gcc choose which libc)
- Add armada3700, armada7k8k, poplar, qemu-armv7a, qemu-armv8a, rpi3

-------------------------------------------------------------------
Fri Jan 12 00:55:58 UTC 2018 - afaerber@suse.de

- Package tee-pager.bin
- Don't require cross binutils (let cross gcc choose which binutils)

-------------------------------------------------------------------
Wed Jan 10 11:23:05 UTC 2018 - afaerber@suse.de

- Initial (v2.6.0)