LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File baselibs.conf of Package hdf5 (Project home:adrianSuSE)

libhdf5-10
hdf5-devel
  requires -<targettype>
  requires "libhdf5-10-<targettype> = <version>"
  requires "libhdf5_hl10-<targettype> = <version>"
libhdf5-10-openmpi
hdf5-openmpi-devel
  requires -openmpi-<targettype>
  requires "libhdf5-10-openmpi-<targettype> = <version>"
  requires "libhdf5_hl10-openmpi-<targettype> = <version>"
libhdf5-10-mvapich2
libhdf5_hl10
libhdf5_hl10-mvapich2
libhdf5_hl10-openmpi
hdf5-mvapich2-devel
  requires -openmpi-<targettype>
  requires "libhdf5-10-mvapich2-<targettype> = <version>"
  requires "libhdf5_hl10-mvapich2-<targettype> = <version>"