File baselibs.conf of Package pam_kwallet

pam_kwallet
 requires "pam_kwallet = <version>"
 supplements "packageand(pam_kwallet:pam-<targettype>)"
 post "%{_sbindir}/pam-config --service xdm -a --kwallet || true"
 postun "if [ "$1" == "0" ]; then"
 postun "  %{_sbindir}/pam-config --service xdm -d --kwallet || true"
 postun "fi"