File baselibs.conf of Package giflib

libgif7
  obsoletes "giflib-<targettype> < <version>"
  provides "giflib-<targettype> = <version>"
giflib-devel
  requires -giflib-<targettype> = <version>
  requires "libgif7-<targettype> = <version>"