A new user interface for you! Read more...

File baselibs.conf of Package adolc.openSUSE_Backports_SLE-12-SP3

libadolc2
adolc-devel
	requires -adolc-<targettype>
	requires "libadolc2-<targettype> = <version>"