File fix-wayland-version-requirement.diff of Package kscreenlocker.openSUSE_Backports_SLE-12-SP3

Index: kscreenlocker-5.5.0/CMakeLists.txt
===================================================================
--- kscreenlocker-5.5.0.orig/CMakeLists.txt
+++ kscreenlocker-5.5.0/CMakeLists.txt
@@ -56,7 +56,7 @@ set_package_properties(KF5Wayland PROPERTIES
                        TYPE REQUIRED
                        PURPOSE "Required for building screenlocker")
 find_package(WaylandScanner)
-find_package(Wayland 1.3 COMPONENTS Client Server)
+find_package(Wayland 1.2.1 COMPONENTS Client Server)
 
 set_package_properties(Wayland PROPERTIES
                        TYPE REQUIRED