File baselibs.conf of Package libxcb

libxcb1
	provides "xorg-x11-libxcb-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libxcb-<targettype> < 7.6_<version>"
libxcb-composite0
libxcb-damage0
libxcb-dpms0
libxcb-dri2-0
libxcb-dri3-0
libxcb-glx0
libxcb-randr0
libxcb-record0
libxcb-render0
libxcb-res0
libxcb-screensaver0
libxcb-shape0
libxcb-shm0
libxcb-sync1
libxcb-present0
libxcb-xevie0
libxcb-xf86dri0
libxcb-xfixes0
libxcb-xkb1
libxcb-xinerama0
libxcb-xprint0
libxcb-xtest0
libxcb-xv0
libxcb-xvmc0
libxcb-devel
	requires -libxcb-<targettype>
	requires "libxcb1-<targettype> = <version>"
	requires "libxcb-composite0-<targettype> = <version>"
	requires "libxcb-damage0-<targettype> = <version>"
	requires "libxcb-dpms0-<targettype> = <version>"
	requires "libxcb-dri2-0-<targettype> = <version>"
	requires "libxcb-dri3-0-<targettype> = <version>"
	requires "libxcb-glx0-<targettype> = <version>"
	requires "libxcb-randr0-<targettype> = <version>"
	requires "libxcb-record0-<targettype> = <version>"
	requires "libxcb-render0-<targettype> = <version>"
	requires "libxcb-res0-<targettype> = <version>"
	requires "libxcb-screensaver0-<targettype> = <version>"
	requires "libxcb-shape0-<targettype> = <version>"
	requires "libxcb-shm0-<targettype> = <version>"
	requires "libxcb-sync1-<targettype> = <version>"
	requires "libxcb-present0-<targettype> = <version>"
	requires "libxcb-xevie0-<targettype> = <version>"
	requires "libxcb-xf86dri0-<targettype> = <version>"
	requires "libxcb-xfixes0-<targettype> = <version>"
	requires "libxcb-xkb1-<targettype> = <version>"
	requires "libxcb-xinerama0-<targettype> = <version>"
	requires "libxcb-xprint0-<targettype> = <version>"
	requires "libxcb-xtest0-<targettype> = <version>"
	requires "libxcb-xv0-<targettype> = <version>"
	requires "libxcb-xvmc0-<targettype> = <version>"
	provides "xorg-x11-libxcb-devel-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libxcb-devel-<targettype> < 7.6_<version>"