File python-pyenchant.changes of Package python-pyenchant

-------------------------------------------------------------------
Tue Jan  8 10:48:47 UTC 2019 - alarrosa@suse.com

- Use enchant 1 in SLE 15/Leap 15

-------------------------------------------------------------------
Fri Aug 24 13:01:16 UTC 2018 - tchvatal@suse.com

- Update to 2.0.0:
  * Support for enchant2, py3 fixes
- Add patch to prefer enchant2 when both available:
  * enchant2.patch

-------------------------------------------------------------------
Thu Aug 31 16:50:42 UTC 2017 - toddrme2178@gmail.com

- update to version 1.6.11
  * No changelog

-------------------------------------------------------------------
Thu Aug 24 13:50:44 UTC 2017 - jmatejek@suse.com

- singlespec auto-conversion

-------------------------------------------------------------------
Mon May 11 15:11:57 UTC 2015 - benoit.monin@gmx.fr

- update to  version 1.6.6:
  * compatibility with latest python releases
  * "wheels" replace "eggs" as the binary distribution format of
    choice
  * fix possible text corruption when using SpellChecker with a
    Chunker
- drop pyenchant-drop-bootstrap-distribute.patch: fixed upstream

-------------------------------------------------------------------
Sat Sep 14 18:10:35 UTC 2013 - os-dev@jacraig.com

- Add pyenchant-drop-bootstrap-distribute.patch: don't use the distribute
  bootstrapping code, just use setuptools.  Fixes build that was broken by the
  attempt to download distribute.

-------------------------------------------------------------------
Fri May  4 09:27:09 UTC 2012 - toddrme2178@gmail.com

- Add full url to source
- Make python 3 package noarch like the python 2 package
- Fix rpmlint warnings

-------------------------------------------------------------------
Mon Apr 30 14:52:01 UTC 2012 - toddrme2178@gmail.com

- Add python 3 package
- Clean up python 2 spec file

-------------------------------------------------------------------
Mon Feb 27 14:43:28 UTC 2012 - cfarrell@suse.com

- license update: LGPL-2.1+
  No reason to believe that the package author restricted licensing to only
  version 2.1 of the LGPL. As such LGPL-2.1+ is the better choice

-------------------------------------------------------------------
Mon Feb 20 13:35:38 UTC 2012 - saschpe@suse.de

- Spec file cleanup:
  * Simplified macro usage
  * Removed outdated %clean section
  * Set SPDX-style license
  * No CFLAGS for noarch package

-------------------------------------------------------------------
Fri Apr 15 13:20:39 UTC 2011 - saschpe@suse.de

- Initial version 1.6.5
- Obsoletes package 'python-enchant'